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Topcon File Extensions 

 

.GC3 – Localization (Site Calibration – only contains localization points) 

.TN3 – Triangulated Irregular Network (Created from points from a topography) 

.PL3 – Plane file (Used for grading – like a laser surface; can be flat or sloped) 

.RD3 – Alignment (Polyline that represents horizontal and vertical elements of a feature – 
has cross section data) 

.LN3 – Linework (Polyline – a series of individual lines or curves that make up one 
continuous line; can be 2D or 3D) 

.PT3 – Points file (Contains all individual points data for the project) 

.TP3 – Can contain all individual file types listed above (Localization, line work, control, 
surface, etc.) 

.MX3 – Machine builder file for 1 GPS system for multiple machines 

 

Common File Types 

 

.csv = Common Control Point file (comma separated values) 

.txt = Point/Control Point file 

P, N, E, Z, D = common Control Point output format (P-Point Number, N-Northing,         
E-Easting, Z-Elevation, D-Description) 

.cal = In Progress Calibration 

.xml = Autocad file type, that can contain; Linework, points, surfaces, alignments 
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Understanding Localizations 

 

Site Localizations are the most important step when using GPS Equipment (Machines & 
Rovers) and tying into specific coordinate systems. They should be performed as precisely 
as possible. Skipping or rushing steps can cause unforced errors which can lead to rework 
and/or bad outputs. 

There are two types of Localizations described in this Reference Guide: Base Station or 
VRS Network Localizations. 

Base Station – If you create a new Site and Localize with a Base Station, complete it within 
specified tolerances, it cannot be resumed or adjusted once accepted, unless you create a 
new Site and start all over again.  

Also, you cannot connect your Rover with the VRS Network on this Project IF Localized 
with a Base Station.  

VRS Network – If you create a new Site for VRS Network Localization, complete it within 
specified tolerances, it also cannot be resumed or adjusted once accepted, unless you create 
a new Site and start all over again.  

If you were to set a Base post/pole in the ground and measure a Control Point for a Base 
Station while in VRS, that Site can be utilized by either a Base Station or VRS Network. 

Example Scenario – If a Job Site was localized with a Base Station, once projects are 
completed and finalized, the Base Station post/pole are also removed. 6 months down the 
road, if rework needs to be done on that job site with GPS Machines and/or Rovers, 
another Site Localization would need to be performed.  

If that same Project were Localized with VRS Network initially, we could show up, connect 
your Rover via VRS Network and be ready to work within minutes. If GPS Machines were 
needed, a Base post/pole could be set, a Control Point could be measured onto the post/pole 
while connected via VRS, a Base Station could be set up and programmed to that Control 
Point, to send corrections out to GPS Machines & Rovers. 
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Site File Locations on Windows Devices 

 

All .TP3 and other file types (.gff, .mx3, .fd3, etc.) are stored on your Data Collectors Local 
Disk (C:) drive. Create a Desktop Shortcut to quickly and easily locate your files: 

From the Desktop Main Screen, about in the middle of your data collector screen, 
press and hold down for approximately 2 seconds and release. On the pop-up, Tap 
“New”, then Tap “Shortcut”, see image below 

 

 Create Shortcut page opens, Tap “Browse…”  

Browse for Files or Folders page opens: 

  Tap “This PC” → “Windows (C:)” → “topcon” → “3dmc”, then Tap “OK” 
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 Create Shortcut page opens, confirm info matches image below: 

 

Tap “Next”. On the next pop-up, Type a name for the new folder or leave the 
default name of “3dmc”, Tap “Finish” 

A new folder should appear on the desktop. Double Tap the folder to open and 
access all your files quickly. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Page 7 of 65 
 

Understanding Layers 

 

Layers help keep things organized in the field. There are an infinite number of layers that a 
Site (.TP3) file can have. Keeping things organized from the start to the end of project by 
utilizing unique and specific layers, will save a lot of headaches and possible rework. Points 
can be added to any layer after they have been created. 

Start with a layer naming convention. An example of this could be to name them by “Site-
Task-Date”. Here are some of the many field examples: 

Before construction activities commence on the Bear Creek Site, utility locates are 
called in. Some companies require their field crews to store points on the locating 
companies marks before they start construction activities. An example layer name 
could be “Bear Creek EX Utilities 07092025”.  

Before, during & after construction activities have started, the project manager 
from your Company may request a Field Topo of the Site for material tracking 
purposes. Creating a new layer, named specific to the task, will help keep things 
organized. Example layer name could be “Bear Creek Topo 07112025” 

When Sites are completed or after an object has been set to its permanent location, 
grade or elevation, your contractor may want its As-Built location stored. Creating 
a new layer that contains As-Built points will make future documentation easier. 
Example layer name could be “Bear Creek As-Built-08092025” 

 

Recommended Layer Settings 

 

Go to “Data” → “Layers”. Tap a Layer to highlight in Blue, then Tap “Edit” 

Under Points, check: “Show point names”, “Show point descriptions”, “Show point 
descriptions”. You can also change unique Symbol for the points created or stored for that 
Layer. When finished, Tap “OK”. Do this for all Layers in the list and for all new Layers 
that are created. If you want to turn off specific Layers, do so by “checking” or 
“unchecking” the Show option for each Layer to declutter the Main Screen. This is 
recommended for new users to save future confusion.  
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Main Screen Info Panel Customization 

 

 

To customize the Info Bar, Tap the , Tap “Config” and Info Panel page opens. The 
Images below are suggested configuration for each of the 4 Tabs (Generic, Point, Surface, 
and Line/Road) 

 

Tap on the Text items to Blue Highlight (currently Horziontal RMS is selected). You can 
then use the arrows in the bottom left-hand corner to move the selected Text up or down on 
the list.  

You can remove text items by selecting them, then Tap  

Bar Scale 
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 Tap “OK” when finished 
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Main Screen Shortcut Settings Customization 

 

1. Tap “View” → “Display Options” → “Shortcuts” 
2. Make sure you have the correct Tab Highlighted (Main, Measure, Design or Build) 
3. To Add a shortcut to the Highlighted Tab, “Check” the box to the right side of the 

shortcut, “Uncheck” to remove, see image below of available shortcuts 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. To Raise or Lower a shortcut, Tap a shortcut (it turns blue), then use the arrows in 
the bottom right-hand corner to raise or lower. Tap “OK” when finished. 
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Importing Files into a Site 

 
 

Never Import a .TP3 file into another .TP3 file. If the files to be Imported or Exported are 
on a USB jump drive, HAVE the USB jump drive inserted into the Data Collector. 

Be in the correct Site that you want to either Import or Export from 

1. To import Project or .TP3 file, from the main screen: 
a. Tap “Data” → “Import/Export” → “Import” 
b. Import page opens, confirm: 

i. Import – Project / Multiple Data 
ii. From – choose either: 

1. Topcon Project (*.tp3) 
2. AutoCAD Drawing (*.dwg) 
3. AutoCAD DXF (*.dxf) 
4. LandXML (*.xml) 

iii. Folder – you can choose where the file is located by choosing: 
1. Internal Storage 

i. In the bottom half of the screen, Tap the file to import, 
Tap “Next” 

2. Downloads 

i. Tap , on the far right of Folder 
ii. On the pop up, browse to the file to be imported 

iii. Once located, Double Tap the file. 
iv. Import page opens, Tap “Next” 

3. USB Storage: D:/ 
i. If the files to be imported are on the ROOT of the USB 

jump drive, Tap on the file to be imported, Tap “Next” 
ii. IF the files to be Imported are not on the ROOT of the 

USB jump drive, Tap  to the far right of Folder 
i. On the pop up, browse to the file to be imported 

ii. Once located, Double Tap the file. 
iii. Import page opens, Tap “Next” 

c. Import Project page opens, choose either: 
i. Entire Project Option: 

1. Tap “Next” 
2. A pop up asks, if you want ALL items from the selected 

projects into your existing project, Tap either: 
i. “OK” (Never Import a TP3 into another TP3), OR 

ii. “Cancel” 
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ii. Select Items Option: 
1. Surfaces page opens (only appears if the imported file has a 

Surface) 
i. If you want to Import a Surface(s) from the list below, 

Tap on the Surface(s) you want to import, Tap “Next” 
ii. If you do not want to Import a Surface, Tap “Next” 

2. Lineworks page opens (only appears if the imported file has 
Linework) 

i. You can choose one of the following options: 
i. None → Tap “Next” (no linework will import) 

ii. All Linework 
a. Below, either select Check or Uncheck 

“Add to Layer”. If selected, choose which 
Layer and all imported layers will be 
added to that selected Layer 

b. Tap “Next” 
iii. By Layer 

a. Choose the Layer to Import 
b. Below, either select Check or Uncheck 

“Add to Layer”. If selected, choose which 
Layer and all imported lineworks will be 
added to that selected Layer 

c. Tap “Next” 
3. Points page opens (only appears if the imported file has Points) 

i. You can choose one of the following options: 
i. None → Tap “Next (no points will import) 

ii. All Points → Tap “Next” (all points will import) 
iii. By Layer → choose the Layer → Tap “Next” 

(only points on that layer will be imported) 
4. Localization page opens (only appears if the imported file has 

been localized) 
i. Select if you want to copy the imported files Localization 

or leave unselected if you don’t want the Localization 
ii. Tap “Next” 

5. Import Summary page opens, all Files that were selected will 
now are shown, Tap “Import” 

6. On the pop-up, a summary of imported items appears, Tap 
“OK” 

2. To Import a Localization file into a .TP3 
a. Go to “Data” → “Import/Export” → “Import” 
b. The Import page opens, confirm: 

i. Import – Localization 
ii. From – Choose Either: 
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1. Topcon Project (*.tp3) 
2. Topcon Localization (*.gc3) 

iii. Folder – you can choose where the file is located by choosing: 
1. Internal Storage 

i. In the bottom half of the screen, Tap the file to import, 
Tap “Next” and Go to Step 4 below 

2. Downloads 

i. Tap , on the far right of Folder 
ii. On the pop up, browse to the file to be imported 

iii. Once located, double tap the file. 
iv. Import page opens, Tap “Next” and Go to Step 4 below 

3. USB Storage: D:/ 
i. If the files to be imported are on the ROOT of the USB 

jump drive, select the file to be imported, Tap “Next” 
ii. IF the files to be Imported are not on the ROOT of the 

USB jump drive, Tap  to the far right of Folder 
iii. On the pop up, browse to the file to be imported 
iv. Once located, double tap the file. 
v. Import page opens, Tap “Next” and Go to Step 4 below 

4. Import Localization page opens, “check” the box for “Entire 
Localization, Control Points, mmGPS Transmitter data” 

i. If the current project already contains a Localization file, 
this will overwrite the existing localization.  

ii. Tap “Next” to continue 
5. Import Summary page opens, listing the information to Import 

into the current Project. 
i. Tap “Import” to continue 

ii. A pop-up box appears, confirming what was imported 
i. Tap “OK” to continue 

3. To Import Control Points file into a Project or .TP3 
a. Go to “Data” → “Import/Export” → “Import” 
b. The Import page opens, confirm: 

i. Import – Control Points Only 
ii. From – Choose one of the following options 

1. Topcon Project (*.tp3) 
2. Topcon Localization (*.gc3) 
3. Topcon Point (*.pt3) 
4. CSV ID,E,N,Elev,Codes (*.CSV) 
5. CSV ID,E,N,Elev (.CSV) 
6. CSV (*.CSV) 
7. P,N,E,Z,D (*.CSV) 
8. SL AS-build Height Map E,N,Z,Desc (*.XYZ) 
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9. SL AS-build Height Map E,N,Z (*.XYZ) 
10. Topcon Text ID,E,N,Elev,Desc CSV (*.CSV) 
11. Topcon Text ID,N,E,Elev,Desc TXT (*.TXT) 
12. TXT (*.TXT) 

iii. Folder – you can choose where the file is located by choosing: 
1. Internal Storage 

i. In the bottom half of the screen, Tap the file to import, 
Tap “Next” and Go to Step 4 below 

2. Downloads 

i. Tap , on the far right of Folder 
ii. On the pop up, browse to the file to be imported 

iii. Once located, double tap the file. 
iv. Import page opens, Tap “Next” and Go to Step 4 below 

3. USB Storage: D:/ 
i. If the files to be imported are on the ROOT of the USB 

jump drive, select the file to be imported, Tap “Next” 
ii. IF the files to be Imported are not on the ROOT of the 

USB jump drive, Tap  to the far right of Folder 
iii. On the pop up, browse to the file to be imported 
iv. Once located, double tap the file. 
v. Import page opens, Tap “Next” and Go to Step 4 below 

4. Import Control Points page opens, displaying a list of all the 
Control Points to be imported 

i. You need to Tap on the points you want imported and 
they turn blue. Only the points in “Blue” will be imported 

ii. Tap “Next” to continue 
5. Import Summary page opens, listing the information to Import 

into the current Project. 
i. Tap “Import” to continue 

ii. A pop-up box appears, confirming what was imported 
i. Tap “OK” to continue 

4. To Import Lineworks file into a Project or .TP3 
a. Go to “Data” → “Import/Export” → “Import” 
b. The Import page opens, confirm: 

i. Import – Lineworks 
ii. From – Choose one of the following options 

1. Topcon Project (*.tp3) 
2. Topcon Lines (*.ln3) 
3. AutoCAD Drawing (*.dwg) 
4. AutoCAD DXF (*.dwf) 
5. LandXML (*.xml) 
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iii. Folder – you can choose where the file is located by choosing: 
1. Internal Storage 

i. In the bottom half of the screen, Tap the file to import, 
Tap “Next” and Go to Step 4 below 

2. Downloads 

i. Tap , on the far right of Folder 
ii. On the pop up, browse to the file to be imported 

iii. Once located, double tap the file. 
iv. Import page opens, Tap “Next” and Go to Step 4 below 

3. USB Storage: D:/ 
i. If the files to be imported are on the ROOT of the USB 

jump drive, select the file to be imported, Tap “Next” 
ii. IF the files to be Imported are not on the ROOT of the 

USB jump drive, Tap  to the far right of Folder 
iii. On the pop up, browse to the file to be imported 
iv. Once located, double tap the file. 
v. Import page opens, Tap “Next” and Go to Step 4 below 

4. Import Lineworks page opens, choose either: 
i. All – imports all linework into Project 

ii. By Layer – only allows you to import one layer at a time 
iii. Add to Layer – whichever option you choose above, you 

can choose to have the imported Linework to be stored on 
a specific layer by checking the box and then selecting a 
layer or creating a new layer. 

iv. Tap “Next” to continue 
5. Import Summary page opens, listing the information to Import 

into the current Project. 
i. You can “Check” the replace all lines in layer with same 

name option in bottom left-hand corner. 
ii. Tap “Import” to continue 

iii. A pop-up box appears, confirming what was imported 
i. Tap “OK” to continue 

5. To Import a Points file into a Project or .TP3 
a. Go to “Data” → “Import/Export” → “Import” 
b. The Import page opens, confirm: 

i. Import – Points 
ii. From – Choose one of the following options 

1. Topcon Project (*.tp3) 
2. Topcon Points (*.pt3) 
3. AutoCAD Drawing (*.dwg) 
4. AutoCAD DXF (*.dxf) 
5. LandXML (*.xml) 
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6. CSV ID,E,N,Elev,Codes (*.CSV) 
7. CSV ID,E,N,Elev (*.CSV) 
8. CSV (*.CSV) 
9. P,N,E,Z,D (*.CSV) 
10. SL AS-build Height Map E,N,Z,Desc (*.XYZ) 
11. SL AS-build Height Map E,N,Z (*.XYZ) 
12. Topcon Text ID,E,N,Elev,Desc CSV (*.CSV) 
13. Topcon Text ID,N,E,Elev,Desc TXT (*.TXT) 
14. TXT (*.TXT) 

iii. Folder – you can choose where the file is located by choosing: 
1. Internal Storage 

i. In the bottom half of the screen, Tap the file to import, 
Tap “Next” and Go to Step 4 below 

2. Downloads 

i. Tap , on the far right of Folder 
ii. On the pop up, browse to the file to be imported 

iii. Once located, double tap the file. 
iv. Import page opens, Tap “Next” and Go to Step 4 below 

3. USB Storage: D:/ 
i. If the files to be imported are on the ROOT of the USB 

jump drive, select the file to be imported, Tap “Next” 
ii. IF the files to be Imported are not on the ROOT of the 

USB jump drive, Tap  to the far right of Folder 
iii. On the pop up, browse to the file to be imported 
iv. Once located, double click the file. 
v. Import page opens, Tap “Next” and Go to Step 4 below 

4. Import Points page opens, choose either: 
i. All – imports all points into Project 

ii. By Layer – only allows you to import one layer at a time 
iii. Select from List… - you need to Tap on the points you 

want imported and they turn blue. Only the points in 
“Blue” will be imported 

iv. Tap “Next” to continue 
5. Import Points page opens, confirm: 

i. “Check” Add to layer if you want the imported points to 
go to a specific layer, then choose or create the layer. 

i. If left unchecked, they will be stored on the same 
layer as the source 

ii. “Check” Rename point IDs if you want to renumber the 
points from source numbering. 

i. If left unchecked, they will have the same 
numbers as the source numbering 
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iii. “Check” Add description if you want to change all 
imported points description to a unique name. 

i. If left unchecked, the descriptions from the 
source will remain. 

iv. Tap “Next” to continue 
6. Import Summary page opens, listing the information to Import 

into the current Project. 
i. You can “Check” the replace all points in layer with same 

name option in bottom left-hand corner. 
ii. Tap “Import” to continue 

iii. A pop-up box appears, confirming what was imported 
i. Tap “OK” to continue 

6. To Import Surfaces file into a Project or .TP3 
a. Go to “Data” → “Import/Export” → “Import” 
b. The Import page opens, confirm: 

i. Import – TIN & Plane Surfaces 
ii. From – Choose one of the following options 

1. Topcon Project (*.tp3) 
2. Topcon TIN Surfaces (*.tn3) 
3. Topcon Plane Surfaces (*.pl3) 
4. AutoCAD Drawing (*.dwg) 
5. AutoCAD DXF (*.dxf) 
6. LandXML (*.xml) 

iii. Folder – you can choose where the file is located by choosing: 
1. Internal Storage 

i. In the bottom half of the screen, Tap the file to import, 
Tap “Next” and Go to Step 4 below 

2. Downloads 

i. Tap , on the far right of Folder 
ii. On the pop up, browse to the file to be imported 

iii. Once located, double tap the file. 
iv. Import page opens, Tap “Next” and Go to Step 4 below 

3. USB Storage: D:/ 
i. If the files to be imported are on the ROOT of the USB 

jump drive, select the file to be imported, Tap “Next” 
ii. IF the files to be Imported are not on the ROOT of the 

USB jump drive, Tap  to the far right of Folder 
iii. On the pop up, browse to the file to be imported 
iv. Once located, double tap the file. 
v. Import page opens, Tap “Next” and Go to Step 4 below 

4. Import Surfaces page opens, choose either: 
i. Tap on the Surface and it will turn “Blue” 
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ii. Tap “Next” to continue 
5. Import Summary page opens, listing the information to Import 

into the current Project. 
i. Tap “Import” to continue 

ii. A pop-up box appears, asking if you want to set the 
imported surface as the active surface? 

i. Tap “Yes” to set, OR 
ii. Tap “No” 
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Exporting Files from a Site 

 

1. To export a Site files to a .TP3 file 
a. Go to “Data” → “Import/Export” → “Export” 
b. The export page opens, confirm: 

i. Export – Project / Multiple Data 
ii. To – TP3 File 

iii. Check either: 
1. Entire Project – sends everything. Tap “Next” 

a. Export Summary page opens, the summary lists the 
files to be exported 

b. Near the bottom, check these settings 
c. Folder – choose either: 

i. Internal Storage 
1. You can change the File Name or leave as 

is, Tap “Export” 
ii. Downloads 

1. You can change the File Name or leave as 
is, Tap “Export” 

iii. USB Storage: D:/ 
1. You can change the File Name or leave as 

is, Tap “Export” 
2. Select Items – exports only selected information, Tap “Next” 

a. Export Surfaces page opens, if your Project has 
Surfaces 

i. Tap on the Surface or Surfaces to turn Blue 
ii. Only the Blue highlighted files will be exported 

iii. Tap “Next” 
b. Export Lineworks page opens, if your Project has 

lineworks. Choose either: 
i. None – will not export any lineworks, Tap 

“Next’ and proceed to Step c below 
ii. All Lines – to export all lineworks, Tap “Next” 

and proceed to Step c below 
iii. By Layer – to only export lineworks on a 

specific layer, Tap “Next” and proceed to Step 
c below 

iv. Select From List – Tap “Next” 
1. Export Lineworks page opens, Tap on the 

lineworks files you want to export. Only 
the Blue highlighted files will be exported 

2. Tap “Next” 
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c. Export Points page opens, if your Project has points. 
Choose either: 

i. None – will not export any points, “Tap “Next” 
and proceed to Step d below 

ii. All Points – to export all points. Tap “Next” 
and proceed to Step d below 

iii. By Layer – to only export points on a specific 
layer, Tap “Next” and proceed to Step d below 

iv. Select From List – Tap “Next” 
1. Export Points page opens; Tap on the 

points files you want to export. Only the 
Blue highlighted files will be exported 

2. Tap “Next” 
d. Export Localization page opens, if your Project has a 

Localization. 
i. Check the box if you want to export the 

Localization or leave it unchecked to not 
export it, Tap “Next”  

3. Export Summary page opens giving you a summary of the files 
that will be exported out of the current Project. 

a. Folder – choose either: 
i. Internal Storage 

1. You can change the File Name or leave as 
is, Tap “Export” 

ii. Downloads 
1. You can change the File Name or leave as 

is, Tap “Export” 
iii. USB Storage: D:/ 

1. You can change the File Name or leave as 
is, Tap “Export” 
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Creating a New Site 

 

1. If creating a new project: 
a. If you want to duplicate information from an existing Site, make sure that 

Site is currently active before continuing. 
2. Open Pocket 3D and tap “Data” → “Sites”, the Sites screen page opens: 

 
 

a. Tap “Add” 
b. Add Site page opens;  

i. Check “New Local Site”, Tap “Next” 
ii. Add New Local Site page opens: 

1. Enter a name for a New Local Site, Tap “OK” 
2. “Localization” check box (points, mmGPS, etc.): 

a. Most of the time for a New Local Site, you will want to 
leave this box unchecked 

b. If you are duplicating it from the current Active Site, 
then you should check this box. 

3. “Layers” check box: 
a. Most of the time for a New Local Site, you will want to 

leave this box unchecked 
b. If you are duplicating it from the current Active Site, 

then you should check this box. 
4. “Quick Codes” check box: 

a. Most of the time for a New Local Site, you will want to 
leave this box unchecked 
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b. If you are duplicating it from the current Active Site, 
then you should check this box. 

5. Tap “Finish” 
6. A pop up appears, confirming the new site has been 

successfully added, Tap “OK” 
7. The Sites page opens, make sure your new Site is highlighted in 

Blue, Tap “OK” 
8. A pop up appears, confirming that you are changing to a new 

site, do you want to continue? Tap “Yes” to open the New Site 
you just created. 

c. Confirm your current project units, go to: 
i. “View” → “Display Options” → “Display Units” 

ii. Confirm your settings match the image below: 

 

d. Once confirmed, Tap “OK” 
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Machine File Creation for Rover & Base Station 

1. If using Rovers with Base Station, you need to have a “Machine setup” set up for your 
Rover and Base Station, to do so, go to: 

a. Go to “Control” → “Machine setup” 
b. If no Machine Files are set up, Tap “New”  
c. Under Configuration name, label the GPS model name, found on bottom of 

Rover/Base (e.g., HIPER VR for Base Station or Rover), Tap “OK”, see below 

 

d. When settings match below, Tap “Next” 
e. Antenna Setup page opens, confirm: 

i. Antenna Type – from the drop-down arrow on right, select your 
Antenna Type that is the same as the name on the bottom of Receiver. 

ii. Antenna Height – 6.562’ for Rover; 0.000’ for Base Station 
iii. Measured To – Base 
iv. Tap “Next” 

f. Precisions page opens;  
i. These are the default settings. Either Tap “Next” to accept the defaults 

OR you can individually change the tolerances, then Tap “Next” 
g. Radio Setup page opens, confirm: 

i. Radio Type – R2 Lite UHF (most common) or choose another type 
ii. Connected to – Modem Port A 

iii. Baud Rate – 115200 
iv. Format – RTCM 3.x 
v. Base Station – 0  

vi. Make sure Closest is checked 
vii. Tap “Next” 

h. Connection Setup page opens, confirm: 
i. Connections – Bluetooth (most common) or choose another type 

ii. Tap “Finish” 
2. Make sure you have a Machine File for a Base Station & a Rover 
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Machine File Creation for VRS 

 

1. If using Rover with VRS (Virtual Reference Station): 
a. To connect to VRS, ensure you have a VRS username and password from 

MnCORS (it is free, but must apply for it. Will take a few days) 
i. MnCORS application website: 

http://mncors.dot.state.mn.us/RegisterAccount.aspx 
b. Go to “Control” → “Machine setup” 
c. If no Machine Files are set up, Tap “New”  
d. Under Configuration name, label it after your GPS model name (found on 

bottom of Rover/Base) and then “for VRS” (e.g., HiPER VR for VRS).  
e. When settings match below, Tap “Next” 

 

f. Antenna Setup page opens, confirm: 
i. Antenna Type – from the drop-down arrow on right, select your 

Antenna Type that is the same as the name on the bottom of Receiver. 
ii. Antenna Height – 6.562’ 

iii. Measured To – Base 
iv. Tap “Next” 

g. Precisions page opens: 
i. These are the default settings. Tap “Next” to accept the defaults OR you 

can individually change the tolerances, then Tap “Next”. 
h. Radio Setup page opens, confirm: 
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i. Radio Type – Direct Network Connection 
ii. Format – RTCM 3.x 

iii. Tap “NET” 
1. Network Connections page opens, confirm: 

 

2. Tap  
3. Tap on the down arrow to the right of “Mount-point”.  

Highlighted in blue is the typical “Mount-point”, see image below 

 

4. Tap “OK” 
i. Radio Setup page reappears, Tap “Next” 
j. Connection Setup page opens, confirm: 

i. Connections – Bluetooth (most common) or choose another type 
1. NOTE: If you want to set the Bluetooth connection for your rover, 

follow the steps below: 
a. Power on your Rover and have your data collector with 

Bluetooth range, Tap “Discover” 
b. Bluetooth Devices page opens. Tap on your Rover 

populated in the list, it will turn Blue, then Tap “Select” 
c. Connection setup page opens, Tap “Finish” 

ii. Tap “Finish” 
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Initial Site Localization with Base Station - New Method 

 

To get started, open Pocket 3D and open the applicable Site (created under “Creating a 
New Site” section). Have the Control points imported or entered in the current Site. 

In the new version of Pocket 3D (Version 15.5+), this process has changed significantly 
from the previous versions of Pocket 3D. We no longer need to create a “TEMP BASE” 
Control Point with false coordinates and then set the Base Receiver on the temporary base 
post/tripod with tribrach. 

We can now set Permanent Base post in the ground, set the Base Receiver on the post, turn 
it on and then perform the Site Localization.  

You can still do the Localization the old school way from the previous versions of 
Pocket3D. The instructions below are for the new school method, which simplifies and 
eliminates a bunch of unnecessary steps. 

1. Set the Permanent Base Post in the ground 
2. Screw your “Base Receiver” onto above mentioned Permanent Post and turn it on, 

see image below 
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3. Go to “Control” → “GPS Base Station” 
a. Base Station page opens, confirm the settings  

i. If Base receiver is on a “Known control point” select that option, 
then choose or select the control point being occupied, skip to step 
3b, OR 

ii. If Base receiver is on an “Unknown Control point”, select that 
option 

iii. Select “Add point to project” 
iv. Type in a name for the new Control Point 

 

v. Tap “Next” 
b. Antenna Setup page opens,  

i. Antenna Type – Choose your Receiver type 
ii. Antenna Height – 0.000’ is for “Unknown Control Point” 

1. If you chose “Known control point” on step 3.a.i. above, enter 
0.000 or the specific height above the known control point 

iii. Measured to – Base ---- see image below: 

 

iv. Tap “Next” 
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c. Connection setup page opens: 
i. Connection – Bluetooth  

ii. Tap “Discover” 
iii. Bluetooth Devices page opens: 

1. Make sure “Show all devices” is checked near the bottom left 
2. You must be within Bluetooth range with data collector 
3. Your device may appear in the list, “Tap” on your device to 

make it turn BLUE 
a. Your device name should be “BASE-last 5 digits of S/N” 
b. If you Device does not appear, Tap “Refresh” 
c. Then “Tap” on your device to make it turn BLUE; see 

images below 

 

d. Tap “Select” 
iv. Connection setup page opens again, Tap “Next” 

d. Radio Setup page opens, confirm settings & information from image below: 

 

i. Tap “Configure” 
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e. R2 Lite UHF page opens, confirm settings match image below: 
i. Note: you do not have to use Channel 8 – 462.375MHz – 

TX25.0kHz, this is just an example of a channel that can be used 

 

ii. Take a picture of this screen. This is what “Channel” your Rover 
and Machines will need to be “Set” to, to receive corrections from 
the Base 

iii. Tap “Set” 
f. Radio setup page opens, Tap “Next” 
g. Receiver Settings page opens, confirm the settings from image below: 

 

i. Tap “Finish” 

PDL Tx is for 
Base Station 
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h. On the pop up, “Base started successfully” 
i. Note: it is key that you see this pop up 

ii. Tap “OK” see image below 

 

4. Go to “Control” → “Machine Setup” 
a. Tap on your “Rover” to highlight it in BLUE (E.G. – HiPER VR for Rover) 
b. Tap “OK” 

5. Go to “Control” → “Radios” 
a. Radio page opens, confirm the settings match the image on next page: 

 

i. Tap “Configure” 
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b. R2 Lite UHF page opens: 
i. MAKE SURE you change the Channel to match the Base by looking 

at the picture you took earlier.  
ii. Confirm all other settings on the image below 

 

iii. Tap “Set” 
6. Your Rover shall now be receiving corrections from the Base Station. To confirm, 

make sure the symbol near the bottom left-hand corner of screen is green, see image 
below: 
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7. If you have not imported or entered the Project Control Points, stop and do this 
before proceeding 

8. Go to “Data” → “Control” 
a. From the list, select the Control Point you want to occupy first 
b. Tap “Edit” 

i. Tap “WGS84” Tab 
ii. In the field, walk to the Control Point location in the field 

iii. Once found, center the point of the rod on the control Point, level 
the Rod using the bipods 

1. While centered on the Control Point, do not rush, the longer a 
Rover is stationery and vertically plumb, the more accurate the 
readings will be 

2. Note the general direction you are currently facing and be sure 
to face that same general direction when occupying the other 
Control points or always be facing northerly for this process 

iv. Tap the button on the right-hand side of Lat & Long  
1. The Rover will now start storing info for that Control Point 

v. Check “Use for horizontal localization” 
vi. Check “Use for vertical localization”, see image below: 

 

vii. Tap “OK” 
c. Proceed to your next Control Point by either Stake-out method or by walking 

& watching your position on the Data Collector screen 
i. Repeat Step 8 – 8 b vii for all Control Points 
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d. Once you have finished occupying and measuring all Control Points,          
the H. & V. Errors need to be < 0.08’, as shown below: 

 

i. Tap “OK” 
9. Your project shall now be Localized. 

a. NOTE: the “PERM BASE CONTROL POINT” may not appear to be in the 
correct location. Exit Pocket3D and reopen the program. The Control Point 
should now appear in the correct location  
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Initial Site Localization with VRS Network 

 

To get started, open Pocket 3D and open the applicable Site or create a new Site (created 
under “Creating a New Site” section). 

1. You will need a Machine File created for VRS (see “Machine File Creation for VRS) 
2. Make sure your data collector is connected to the internet via data plan or hotspot 
3. If you have linework and/or surfaces, import them into the Active Site 
4. Research and figure out which County your Site resides in 
5. Make sure you imported or manually entered the Surveyors Control Points 
6. Go to “Control” → “Machine Setup” 

a. Tap on your Rovers VRS Configuration, then Tap “OK” 
7. Go to “Tools” → “Connect” 

a. Your Rover should now be connected and the Satellite Image near the 

bottom left-hand corner of the screen should be green  
b. If you have not imported or entered the Project Control Points, stop and do 

this before proceeding 
8. Go to “Data” → “Control” 

a. Tap “Projection” Tab near the top of the screen 
i. Tap on the “+” to the left of USA 

ii. Tap on the “+” to the left of Minnesota 
iii. Tap on your Sites County, it will turn Blue 

b. Tap “Coord. System” Tab near the top of the screen 
i. Choose “Localization + projection” 

ii. Datum – “NAD83-2011” is a typical setting 
iii. Check “Use geoid model” 

1. Choose “Minnesota2012B.gff”, see image below 
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c. Tap “Control points” Tab near the top of the screen 
i. From the list, select the Control Point you want to occupy 

ii. Tap “Edit” 
1. Tap “Grid” Tab 
2. Walk to the Control Point’s location in the field 
3. Once found, center the point of the rod on the control Point, 

level the Rod using the bipods 
a. While centered on the Control Point, do not rush to 

continue. The longer a Rover is stationery and vertically 
plumb, the more accurate the readings will be 

b. Note the general direction you are currently facing and 
be sure to face that same general direction when 
occupying the other Control points or always be facing 
northerly for this process 

4. Tap  on the right-hand side 
a. The Rover will now start storing information for that 

Control Point 
5. Check “Use for horizontal localization” 
6. Check “Use for vertical localization”, see image below: 

 

7. Tap “OK” 
d. Proceed to your next Control Point by either Stake-out method or by walking 

& watching your position on the Data Collector screen 
i. Repeat Steps 8.c.i. – 8.c.ii.7 for all Control Points 
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9. Once you have finished occupying and storing info for all your Control Points, 
confirm the H.Error and V.Error are Green, which means that they are within Site 
tolerances, see image below 

 

a. Tap “OK” 
10. Your Site shall now be Localized. 
11. If you need a Control Point on a Base Post/Pole for the Base Station, refer to 

“Measure a Control Point on Base Post/Pole” in this Field Reference Guide. 

 

 

 

 

 

 

 

 

 

 

 



Page 37 of 65 
 

New Site Localization for Base Station without Survey Control  

 

1. Set the Permanent Base Post in the ground 
2. Screw your “Base Receiver” onto above mentioned Permanent Post and turn it on, 

see image below 

 

3. Go to “Control” → “GPS Base Station” 
a. Base Station page opens, confirm the settings  

i. If Base receiver is on a “Known control point” select that option, 
then choose or select the control point being occupied, skip to step 
3b, OR 

ii. If Base receiver is on an “Unknown Control point”, select that 
option 

iii. Select “Add point to project” 
iv. Type in a name for the new Control Point, see image 

 

v. Tap “Next” 
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b. Antenna Setup page opens,  
i. Antenna Type – Choose your Receiver type 

ii. Antenna Height – 0.000’ is for “Unknown Control Point” 
1. If you chose “Known control point” on step 3.a.i. above, enter 

0.000 or the specific height above the known control point 
iii. Measured to – Base ---- see image below: 

 

iv. Tap “Next” 
c. Connection setup page opens: 

i. Connection – Bluetooth  
ii. Tap “Discover” 

iii. Bluetooth Devices page opens: 
1. Make sure “Show all devices” is checked near the bottom left 
2. You must be within Bluetooth range with data collector 
3. Your device may appear in the list, “Tap” on your device to 

make it turn BLUE 
a. Your device name should be “BASE-last 5 digits of S/N” 
b. If you Device does not appear, Tap “Refresh” 
c. Then “Tap” on your device to make it turn BLUE; see 

images below 

 

d. Tap “Select” 
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iv. Connection setup page opens again, Tap “Next” 
d. Radio Setup page opens, confirm settings & information from image below: 

 

i. Tap “Configure” 
e. R2 Lite UHF page opens, confirm settings match image below: 

i. Note: you do not have to use Channel 8 – 462.375MHz – 
TX25.0kHz, this is just an example of a channel that can be used 

 

ii. Take a picture of this screen. This is what “Channel” your Rover 
and Machines will need to be “Set” to, to receive corrections from 
the Base 

iii. Tap “Set” 

PDL Tx is for 
Base Station 
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f. Radio setup page opens, Tap “Next” 
g. Receiver Settings page opens, confirm the settings from image below: 

 

i. Tap “Finish” 
h. On the pop up, “Base started successfully” 

i. Note: it is key that you see this pop up 
ii. Tap “OK” see image below 

 

4. Go to “Control” → “Machine Setup” 
a. Tap on your “Rover” to highlight it in BLUE (E.G. – HiPER VR for Rover) 
b. Tap “OK” 
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5. Go to “Control” → “Radios” 
c. Radio page opens, confirm the settings match the image on next page: 

 

i. Tap “Configure” 
d. R2 Lite UHF page opens: 

i. MAKE SURE you change the Channel to match the Base by looking 
at the picture you took earlier.  

ii. Confirm all other settings on the image below 

 

iii. Tap “Set” 
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a. Your Rover shall now be receiving corrections from the Base Station. To 
confirm, make sure the symbol near the bottom left-hand corner of screen is 
green, see image below: 

 

6. With the bipods attached and the point on the bottom of your rod, walk to the 
object that appears both in the field and on your PDF Grading Plans. 

7. Set the point of the rod centered on the object, level your rod using the bipods. 
8. Go to “Data” → “Control” 

a. Tap “Projection” Tab near the top of the screen 
i. Tap on the “+” to the left of USA 

ii. Tap on the “+” to the left of Minnesota 
iii. Tap on your Sites County, it will turn Blue 

b. Tap “Coord. System” Tab near the top of the screen 
i. Choose “Localization + projection” 

ii. Datum – “NAD83-2011” is a typical setting 
iii. Check “Use geoid model” 

1. Choose “Minnesota2012B.gff”, see image below 

 

2. Tap “OK” 
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9. Go to “Tools” → “Measure Topo” → “Control Point” 
a. Control Point page opens, confirm: 

iv. Name – type in a numeric value 
v. Description – leave as <None> or enter a description 

vi. Double check that you are still centered on the object and that 
your rod is still level, Tap “Measure” 

vii. Once the measurement has been taken, Tap “OK” 
10. Go to “Data” → “Control” 

a. Control Points page opens, Tap on the “Control points” tab 
b. Tap to select the Control point you just measured to highlight in Blue 
c. Tap “Edit” 

i. Enter the objects’ elevation from the Grading plans, Tap “OK” 
d. Tap “Grid” tab  

i. Confirm you are still centered on the object and the rod is level 

ii. Tap  on the right-hand  
1. The Rover will now start storing information for that Control 

Point 
iii. Once completed, Check “Use for horizontal localization” and check 

“Use for vertical localization” 
iv. Tap “OK” 

e. Tap “OK” 
11. Your site is now Localized, and the elevations are now relative to the Grading Plan 

elevations. 
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Measuring a Control Point on a Base Post/Pole 

 

Before continuing, make sure that: 

 Your Rover is connected to either a Base Station or the VRS Network. 
o NOTE: You cannot measure a Control Point in VRS IF your Site was 

Localized with a Base Station 
 Open Pocket 3D and be in the correct Site. 
 Your Site must be Localized before proceeding.  

1. Once Localized, we can now set our Perm Base Post in the ground. An ideal spot for 
the Perm Base Pole is a location that has a clear view of the sky. 

a. NOTE: If you have a Surface in your Site, set it to be the Active Surface. You 
can now set the Perm Base Post just outside of the Construction Limits 
(where you do not have Cut/Fill info), so it will not be impacted by 
Construction activities. 

2. After setting the Perm Base pole, Tap “Control” → “Antennas” 
a. Antenna Setup page opens, change Antenna height to 0.00, Tap “OK” 
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b. Tap “OK” 
3. Unscrew Rover from Rod and screw it on top of the Perm Base Pole, see image 

 

4. Go to “Tools” → “Measure Topo” → “Control Point” 
a. Control Point page opens, confirm: 

i. Name – Perm Base Pole (typical name or enter custom name) 
ii. Description - <None> or Tap and enter a custom description 

iii. Tap “Measure” 
iv. Once completed, Tap “OK” 

5. Unscrew Rover from Perm Base pole and screw it back onto your Rod. 
6. Go to “Control” → “Antennas” 

a. “Antenna Setup” page opens, change Antenna height to 6.562, Tap “OK” 
b. Tap “OK” 

7. Refer to “Programming a Base Station to a Control Point” 
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Programming a Base Station to a Control Point 

 

1. Before continuing, make sure you have successfully: 
a. Measured a Control point for the Perm Base post/pole in Data Collector 
b. Screw your Base Station onto the Base post/pole 
c. Have your Base Station powered on 
d. Data Collector powered on, Pocket3D open and in the correct Site 
e. Be within Bluetooth range of Base Station with Data Collector 

2. Go To “Control” → “GPS Base Station” 
a. Base station page opens: 

i. Check “Known control point” 

ii. Tap  
1. Point selection page opens, Tap to highlight in Blue the 

Control Point for the Base post/pole (typically named  
Perm Base Post), Tap “OK” 

iii. Tap “Next” 
b. Antenna setup page opens, confirm; 

i. Antenna type – choose your antenna type 
ii. Antenna height – 0.000 (typical for Base) Tap “OK” 

iii. Measured to – Base 
iv. Tap “Next” 

c. Connection setup page opens, confirm; 
i. Connection type – Bluetooth 

1. NOTE: Before continuing, make sure you are in Bluetooth 
range of the Base Station 

ii. Tap “Discover” 
1. Bluetooth Devices page open, Tap on your Device 
2. Tap “Select” 

iii. Tap “Next” 
d. Radio setup page opens, confirm settings on the image below 

 

i. Tap “Configure” 
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e. R2 Lite UHF page opens, confirm settings match image below: 
i. Note: you do not have to use Channel 8 – 462.375MHz – 

TX25.0kHz, this is just an example of a channel that can be used 

 

ii. Take a picture of this screen. This is what “Channel” your Rover 
and Machines will need to be “Set” to, to receive corrections from 
the Base 

iii. Tap “Set” 
f. Radio setup page opens, Tap “Next” 
g. Receiver Settings page opens, confirm the settings from image below: 

 

i. Tap “Finish” 
h. On the pop up, “Base started successfully” 

PDL Tx is for 
Base Station 
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i. Note: it is key that you see this pop up 
ii. Tap “OK” see image below 

 

3. Go to “Control” → “Machine Setup” 
a. Tap on your “Rover” to highlight it in BLUE (E.G. – HiPER VR for 

Rover) 
b. Tap “OK” 

4. Go to “Control” → “Radios” 
a. Radio page opens, confirm the settings match the image on next page: 

 

i. Tap “Configure” 
b. R2 Lite UHF page opens: 
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i. MAKE SURE you change the Channel to match the Base by 
looking at the picture you took earlier.  

ii. Confirm all other settings on the image below 

 

iii. Tap “Set” 
c. Tap “OK” 

5. Your Rover shall now be receiving corrections from the Base Station. To 
confirm, make sure the symbol near the bottom left-hand corner of screen is 
green 
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Connecting Rover to a Preprogramed Base Station 

 

Before continuing, make sure you know what Channel the Base Station is sending 
corrections out on. Make sure you are also in the current Project before connecting. 

1. Go to “Control” → “Machine Setup” 
a. Tap on your Rover Configuration, Tap “OK” 

2. Go to “Control” → “Radios”  
a. Radio page opens, confirm settings match image below. 

 

b. Tap “Configure” 
c. R2 Lite UHF page opens: 

i. Change the Channel to match the Base Station that you are trying to 
connect to  

ii. After confirming all settings, Tap “Set” 
d. Radio page opens, Tap “OK” 
e. Your Rover should now be connected to the Base Station. 
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Field Topo & Cut/Fill Volumes from Design Surface 

Before starting, ensure that you are in the correct project and connected to Base and Rover 
(as done in previous sections) and that your Project contains an FG or SG Design to 
measure against for Cut/Fill volumes. 

 
1. Go to “Tools” → “Measure Topo” → “Topo-shot” 
2. Topo-shot page opens, Tap “Options” Tab first, confirm settings from image below: 

 

3. Tap “Point” tab, confirm: 
a. Pt Number – enter a starting point number or accept the default 
b. Description – enter a description of the point or accept the default <None> 
c. Layer – hit the drop-down arrow to the far right to change layers or create a 

new layer.  
i. NOTE – Creating new layers, named uniquely to the task being 

performed with today’s date, saves future confusion 
d. Pole Height – 6.562 or enter a different rod height 
e. Measured to – Base 
f. Level up the rod and Tap “Measure” to store a point 
g. If you want to display grid lines on your Data Collector screen 

i. Tap “View” → “Grid Lines” 
ii. Grid Lines page opens, for 50’ x 50’ grid, confirm: 

1. Check Display Grid lines 
2. Grid Interval – 50 
3. Grid Interval (Crossfall) – 50 
4. Orientation – 0° 00’ 00.0” is default (True North) 
5. Tap “OK” 
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h. Continue storing points until all shots have been recorded for area. 
i. When storing shots for Outer Boundaries and Site Topo’s, make 

sure to account for the high and low points, angles and corners for 
best accuracies. 

i. Note: Before continuing, if your Surface will have points from multiple 
layers, start here: 

1. Turn on only layers that contain the points wanted for Surface 
creation 

2. From the Main Screen, choose the crosshair symbol  
3. Zoom out to Select all points on screen 

j. Go to “Data” → “Surfaces” 
i. Tap “New” 

ii. Create Surface page opens, confirm: 
1. Name – Name it specifically to the task and the date 
2. Surface Type – TIN surface from pts & lines 
3. Tap “Next” 

iii. Create Surface > Tin page opens, confirm: 
1. Check “Use selected points/lines” if you did Step i above 
2. Check “Use points from layer” (most common) 
3. Select the layer that contains your points/lines by using the 

drop-down arrow to the right-hand side. 
4. Total points in layer will display how many points are used 
5. Tap “Next” 

iv. Create Surface > Tin page opens, displaying a map view of surface 
v. Tap “Finish” 

vi. A pop-up asks if you want to Set the surface you just created as the 
Active Surface; Tap “Yes” to set as the Active Surface or “No” if 
you don’t want it as the Active Surface 

vii. Surfaces page opens, Tap “Close” 
k. Go to “Data” → “Calc Wizard” 
l. Tap on “Compare two surfaces” 
m. Tap “Calculate” 

i. Choose a Design Surface (FG or SG Surface) 
ii. Choose an Existing Surface (the Surface you just created) 

iii. Tap “Next” 
iv. Tap “Report” to see the volumes between the 2 Surfaces 

1. Take a picture of the Volume to Text/Email 
2. Tap “Close” 

v. Tap “Finish” 
1. Note: If you selected points in Step h-ii above, go to “Data” → 

“Clear Selection” 
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Stockpile Topo & Field Volumes 

Before starting, ensure that you are in the correct Site and connected to Base and Rover (as 
done in previous sections) 

 
1. Go to “Tools” → “Measure Topo” → “Topo-shot” 
2. Topo-shot page opens, Tap “Options” Tab first, confirm settings from image below: 

 

3. Tap “Point” tab, confirm: 
a. Pt Number – enter a starting point number or accept the default 
b. Description – enter a description of the point or accept the default <None> 
c. Layer – hit the drop-down arrow on the far right and Tap “<New Layer>” 

i. Layer page opens, confirm 
1. Name – Stockpile Base-todays date (new layers that are named 

uniquely to the task being performed with today’s date, saves 
future confusion) 

2. Color – you can change it or accept the default color 
3. Symbol – you can change the point symbol or accept the 

default symbol 
4. Check show point names 
5. Check show point descriptions 
6. Check show point elevations 
7. Tap “OK” 

d. Pole Height – 6.562 or enter a different rod height 
e. Measured to – Base 
f. Level up the rod and Tap “Measure” to store point at your current location 

4. Continue topo-ing around the base of the stockpile, measuring points at high or low 
points and horizontal angle points.  
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5. Once the base of the stockpile is measured, build the stockpile base surface before 
topo-ing the rest of the stockpile 

6. Go to “Data” → “Surfaces” 
a. Surfaces page opens, Tap “New” 

i. At the Top, name the surface the same as the layer you created 
ii. Surface Type – TIN surface from pts & lines 

iii. Tap “Next” 
b. Create Surface > Tin page opens, confirm 

i. Check use points from layer 
ii. Use the drop-down arrow on the far right and select the layer you 

created earlier 
iii. Tap “Next” 
iv. The next page displays a map of the TIN lines for the surface 
v. Tap “Finish” 

vi. A pop up appears asking if you want to set the new surface as the 
active surface; Tap “Yes” or “No” if you do not want it active. 

vii. Surfaces page opens, Tap “Close” 
7. Go to “Tools” → “Measure topo” → “Topo-shot”, confirm: 

a. Pt number – enter a specific starting point number or accept the default 
b. Description – enter a specific description or accept the default <None> 
c. Layer - hit the drop-down arrow on the far right and Tap “<New Layer>” 

i. Layer page opens, confirm 
1. Name – Stockpile-todays date (new layers that are named 

uniquely to the task being performed with today’s date, saves 
future confusion) 

2. Color – you can change it or accept the default color 
3. Symbol – you can change the point symbol or accept the 

default symbol 
4. Check show point names 
5. Check show point descriptions 
6. Check show point elevations 
7. Tap “OK” 

d. Pole Height – 6.562 
e. Measure to – Base 
f. Go to first point you want to measure, level up the rod, Tap “Measure” 
g. Commence topo-ing the Stockpile by measuring points at high and low points 
h. When you finish, make sure stockpile base & stockpile layers are on 

i. Go to “Data” → “Layers” 
ii. Check “Show” for those 2 layers 

iii. Tap “Close” 

8. Make sure “crosshair” is the current selection  
a. Select all points from stockpile base & stockpile 
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9. Go to “Data” → “Surfaces” 
a. Surfaces page opens, Tap “New” 

i. At the Top, name the surface the same as the layer you created 
ii. Surface Type – TIN surface from pts & lines 

iii. Tap “Next” 
b. Create Surface > Tin page opens, confirm 

i. Check use selected points 
ii. Tap “Next” 

iii. The next page displays a map of the TIN lines for the surface 
iv. Tap “Finish” 
v. A pop up appears asking if you want to set the new surface as the 

active surface; Tap “Yes” or “No” if you do not want it active. 
c. Surfaces page opens, Tap “Close” 

10. Go to “Data” → “Calc Wizard” 
a. Calculation types page opens 

i. Tap “Compare two surfaces” to highlight it 
ii. Tap “Calculate” 

b. Compare two surfaces pages opens, confirm these settings: 
i. Design Surface – select Stockpile using the drop-arrow to the right 

ii. Existing Surface – Stockpile Base using the drop-arrow to the right 
iii. Tap “Next” 
vi. Tap “Report” to see the volumes between the 2 Surfaces 

1. Take a picture of the volumes to email/text to Foreperson or 
Superintendent 

2. Tap “Close” 
iv. Tap “Finish” 
v. Go to “Data” → “Clear Selection” 
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Staking Point(s) 

Before starting, ensure that you are in the correct project and connected to Rover and/or 
(as done in previous sections) 

 
1. Before starting, make sure the layer is on that contains the point(s) to be staked 

a. If you are not sure which layer the point(s) are on, go to:  
i. “Data” → “Points” 

ii. Points page opens, under layers, choose “<All Layers>” 
iii. On the list below, find what layer the points to be staked are on 
iv. Tap “Close” 
v. Go to “Data” → “Layers” and turn the correct layers on 

2. To select a point(s): 
a. Click the “selection tool” in the bottom right-hand corner until the 

“crosshair” is selected:  
b. Click and drag to create a box that encompasses desired point(s) 
c. Go to “Data” → “Stake-out” → “Custom Point list” 
d. Tap “OK” 
e. On the Main Screen, on the middle left-hand side, it displays the stakeout 

information: 
i. Pt: – which point is currently selected 

ii. dN (delta Northing) – distance required to move North (positive; 
263.855’) or South (negative; -263.855’) 

iii. dE (delta Easting) – distance required to move East (positive; 
416.079’) or West (negative; -416.079’) 

iv. Up or down arrow – Up arrow and number represents Fill; down 
arrow and number represents Cut, see image below: 

 

3. When finished staking, go to “Tools” → “Stake-out” → “Stop stake-out”  
4. Then go to “Data” → “Clear selection” 
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Staking a Line or Line Between 2 Points 

 

Before starting, ensure that you are in the correct project and connected to Base and Rover 
(as done in previous sections) 

1. You can either have: 
a. 2 points already stored, OR 
b. Line from Design (skip to Step 3 below) 

2. To Stake a line between 2 stored points, Go to “Data” → “Lineworks” 
a. Lineworks page opens, make sure “<All Layers>” are being shown near the 

top 
b. Tap “New” 
c. Create new polyline page opens, confirm these settings: 

i. Layer – using the arrow on the far right, choose the layer you want 
the new polyline to be stored on or create a <NEW LAYER> and 
name it accordingly 

ii. Start Point – there are 3 options to choose from 

1.  let’s you choose an already stored point from a List 

2.  let’s you store a new topo point. NOTE: before pressing, 
make sure your Rover Rod is level, as it stores a new point at 
your current location. 

3.  let’s you choose an already stored point from a map view 
iii. End point – there are 3 options to choose from 

1.  let’s you choose an already stored point from a List 

2.  let’s you store a new topo point. NOTE: before pressing, 
make sure your Rover Rod is level, as it stores a new point at 
your current location. 

3.  let’s you choose an already stored point from a map view 
iv. After you have selected or stored new points, Tap “OK” to create a 

new polyline between the points. 
d. Lineworks page opens,  

i. Confirms the Layer the line will be created on, 
1. To “Edit” the layer, Tap the selection to highlight in Blue, then 

Tap “Edit” 
ii. If information is correct, Tap “Close” 
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3. Select the “crosshair” option, then Tap on the Design line or the line you just 
created. 

a. The arrow indicates which direction the station values are increasing; Left of 
the line is negative offset and right of the line is Positive offset. 

4. Go to “Tools” → “Stake-out” → “Polyline” 
a. Polyline Stake-out page opens, confirm these settings: 

i. Tap the “Stationing” Tab near the Top, confirm: 
1. Mode – Running Station (most common option) 
2. Offset from polyline – 0.00’ (most common option) 

a. Choosing a Offset from polyline would be an option if 
wanting to stake Curb and Gutter lines with a 
Horizontal offset. 

ii. Tap the “Elevation” Tab, confirm: 
1. Cut / Fill – Polyline (most common option) 
2. V. Offset – 0.00 (most common setting) 

a. Choosing a V. Offset, could allow you to stake a above 
(+) or below (-) 

b. Tap “OK” 
iii. The software will either: 

1. Automatically straight grade between the 2 different point 
elevations or line elevations, OR 

2. If the line has one elevation, it will give Cuts/Fills relative to 
the Design elevation  

b. When finished, Tap “Tools” → “Stake-out” → “Stop Stake-out” 
c. Tap “Data” → “Clear Selections” 
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Staking a Line with Horizontal and/or Vertical Offsets 

 

Before starting, ensure that you are in the correct project and connected to Base and Rover 
(as done in previous sections) 

1. You can either have: 
a. 2 points already stored, OR 
b. Line from Design (skip to Step 3 below) 

2. To Stake a line between 2 stored points, Go to “Data” → “Lineworks” 
a. Lineworks page opens, make sure “<All Layers>” is being shown near the top 
b. Tap “New” 
c. Create new polyline page opens, confirm these settings: 

i. Layer – using the arrow on the far right, choose the layer you want the 
new polyline to be stored on or create a <NEW LAYER> and name it 
accordingly 

ii. Start Point – there are 3 options to choose from 

1.  let’s you choose an already stored point from a List 

2.  let’s you store a new topo point. NOTE: before pressing, make 
sure your Rover Rod is level, as it stores a new point at your 
current location 

3.  let’s you choose an already stored point from a map view 
iii. End point – there are 3 options to choose from 

1.  let’s you choose an already stored point from a List 

2.  let’s you store a new topo point. NOTE: before pressing, make 
sure your Rover Rod is level, as it stores a new point at your 
current location. 

3.  let’s you choose an already stored point from a map view 
iv. After you have selected or stored new points, Tap “OK” to create a new 

polyline between the points. 
d. Lineworks page opens: 

a.  Confirms the Layer the line will be created on 
i. To “Edit” the layer, Tap the selection to highlight in Blue, then Tap 

“Edit” 
b. If information is correct, Tap “Close” 
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3. Select the “crosshair” option near the bottom right-hand corner of screen, then Tap on 
the Design line or the line you just created. 

a. NOTE the direction that the arrow is pointing. It indicates which direction the 
station values are increasing; Left of the line is negative offset and right of the 
line is Positive offset. 

4. Go to “Tools” → “Stake-out” → “Polyline” 
a. Polyline Stake-out page opens, confirm these settings: 

i. Tap the “Stationing” Tab near the Top, confirm: 
1. Mode – Running Station (most common option) 
2. Offset from polyline – enter offset distance 

a. Negative (-) means left of line 
b. Positive (+) means right of line 

ii. Tap the “Elevation” Tab near the Top, confirm: 
1. Cut / Fill – Choose either: 

a. Polyline - Gives cut/fill relative to the selected polyline 
b. Surface – Gives cut/fill info relative to Active Surface 

2. V. Offset – enter a distance 
a. Choosing a V. Offset, could allow you to stake above (+) 

or below (-) a line elevation or surface 
3. Tap “OK” 

b. The software will either: 
i. If you entered an offset from polyline, the software creates a new line 

and your offset is relative to the new line 
ii. Automatically straight grade between the 2 different point elevations 

or line elevations OR, if the line has one elevation or Surface option 
chosen, it will give Cuts/Fills relative to the Design elevation  

iii. The Start of the line will be T.Sta:0+00.00 by default. 
c. When finished, Tap “Tools” → “Stake-out” → “Stop Stake-out” 
d. Tap “Data” → “Clear Selections” 
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Setting or Changing the Active Surface 

 

The set and/or change the Active Surface in a Site, go to: 

1. “Data” → “Surface” → “Surfaces” 
2. Tap a Surface to highlight in Blue, then Tap “Active” 

a. Once set, the Active Surface will show this symbol on the far left , this 
lets you know which Surface is currently the Active one. 

i. NOTE: If you have multiple Surfaces, you can also “uncheck” the 
“Show” option for the Non-Active Surfaces to declutter the Main 
Screen.  

3. Once set, Tap “Close” 

 

Grading or Staking the Active Surface - Surface Check 

 

Once you have set the Active Surface, you can now grade that Surface or give Cut/Fill 
stakes to that Surface. To do so, go to: 

1. “Tools” → “Stake-out” → “Surface check” 
2. When within the Active Design grading limits, the software will give Cut or Fill 

information to the Active surface elevations.  
3. To enter a Vertical Offset, above or below the Active Surface, go to: 

a. “Tools” → “Stake-out” → “V. Surf. Offset (0.000’) 
b. On the pop-up, enter the offset.  

i. Remember, negative (-) value is below the Active Surface, and a positive 
(+) value is above the Active Surface 

c. Tap “OK” 
4. Once you have finished Surface checking, go to: 

a. “Tools” → “Stake-out” → “V. Surf. offset” 
b. Change the value back to 0.00, then Tap “OK” 

i. If you do not complete this step, the software will remember the current 
value. The next time you do Surface check and forget to check the 
value; it could lead to future mistakes. 

c. “Tools” → “Stake-out” → “Stop stake-out” 
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Working Surface & Alignment Settings 

 

To edit display options for TIN, Plane, alignments, or Section, go to: 

1. “View” → “Display Options” → “Working Surface & Alignment” 
2. Working Surface Display Settings page opens; here are options for each Tab 

a. Tin Tab, check or uncheck the boxes to: 
i. To show the Surface triangle mesh 

1. You can also change the color on the far right 
ii. To show the Surface boundaries/breaklines 

1. Check this option when trying to identify a Surface error 
2. You can also change the color on the far right 

iii. To show contours at interval (typically always checked) 
1. A contour interval of 1 is very common 
2. If the surface doesn’t have much elevation change, try 0.5 interval 
3. You can also change the color on the far right 

b. Plane Tab 
i. Check or uncheck to show grid lines 

c. Alignment Tab 
i. Check and uncheck the options you want to appear 

ii. Can also change the color for each option 
d. Section Tab 

i. Check and uncheck the options you want to appear 
ii. Can also change the color for each option 

3. When finished, Tap “OK”  
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New VRS Project from Grading Plan Elevation 

 

1. Start by “Creating a New Site” from earlier in the reference guide 
2. Research which County your Project resides in 
3. If there are not any Surveyor Control Points, look closely at your PDF Grading 

plans. Look for existing objects that show up on the Plans and in the field. 
Preferably with an Elevation associated with said object. Examples would be: 

a. More precise options: 
i. Top Back Curb at a corner 

ii. Concrete sidewalk corner or intersections 
b. Less precise options: 

i. Manholes  
4. Connect to your Rover via VRS connection.  

a. Go to “Control” → “Machine Setup” 
b. Tap to highlight your VRS setup, then Tap “OK” 
c. Go to “Tools” → “Connect” 

5. With the bipods attached and the point on the bottom of your rod, walk to the 
object that appears both in the field and on your PDF Grading Plans. 

6. Set the point of the rod centered on the object, level your rod using the bipods. 
7. Go to “Data” → “Control” 

a. Tap “Projection” Tab near the top of the screen 
i. Tap on the “+” to the left of USA 

ii. Tap on the “+” to the left of Minnesota 
iii. Tap on your Sites County, it will turn Blue 

b. Tap “Coord. System” Tab near the top of the screen 
i. Choose “Localization + projection” 

ii. Datum – “NAD83-2011” is a typical setting 
iii. Check “Use geoid model” 

1. Choose “Minnesota2012B.gff”, see image below 

 

2. Tap “OK” 
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8. Go to “Tools” → “Measure Topo” → “Control Point” 
a. Control Point page opens, confirm: 

i. Name – type in a numeric value 
ii. Description – leave as <None> or enter a description 

iii. Double check that you are still centered on the object and that 
your rod is still level, Tap “Measure” 

iv. Once the measurement has been taken, Tap “OK” 
9. Go to “Data” → “Control” 

a. Control Points page opens, Tap on the “Control points” tab 
b. Tap to select the Control point you just measured to highlight in Blue 
c. Tap “Edit” 

i. Enter the objects’ elevation from the Grading plans, Tap “OK” 
d. Tap “Grid” tab  

i. Confirm you are still centered on the object and the rod is level 

ii. Tap  on the right-hand  
1. The Rover will now start storing information for that 

Control Point 
iii. Once completed, Check “Use for horizontal localization” and 

check “Use for vertical localization” 
iv. Tap “OK” 

e. Tap “OK” 
10. Your site is now Localized, and the elevations are now relative to the Grading 

Plan elevations. 
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