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Creating or Importing/Exporting a Project 

 

1. If creating a new project: 
a. Open Pocket 3D and tap “Data” → “Project” → select the current job name 

→ this screen pops up: 

 
 

b. Tap “New” → uncheck “Control points, Localization, MM-GPS” unless 
needed from current job information → name the new project the current 
year and project name (e.g., 2021 Local 49) → Tap “Ok” twice. Ensure the 
project just created is highlighted → tap “Ok” → “Yes”  
 

i. You would need to Import linework, surfaces, control points, etc 
individually into the new project 

1. Linework – “Data” → “Linework” → “Import/Export” 
2. Surface – “Data” → “Surfaces” → “Import/Export” 
3. Control Points – “Data” → “Control” → “Import/Export” 

 
c. Check your current project units: Go to “Setup” → “Units” → Confirm the 

settings match below: 

 



Page 4 of 36 
 

2. To import a .TP3 file from a jump drive 
a. Never import a .TP3 project file into another .TP3 project file 
b. Go to “Data” → “Project” → “Tap on current Project” → Tap “Copy” → 

Browse to desired TP3 file and tap “Ok” → select “Ok” make sure the copied 
file is blue → Tap “Ok” → Tap “Yes” to set that Project to be current 
 

3. To export an existing .TP3 project: 
a. Ensure that the project desired to export is open 
b. Go to “Data” → “Project” → “Import/Export” → “to TP3 File” → select 

“Yes” to export the entire project → select “…” to choose where file will be 
exported to → “Finish”  

 
4. To manually enter Control Points, go to “Data” → “Control” → “Control points” 

→ select “Add” and enter the information. Select “Ok” when finished. 
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Initial Rover Setup (Base Station or VRS) 

1. If using Rover with Base Station: 
a. Go to “Setup” → “Equipment” → If not already set up, tap “New” → Under 

“Configuration name”, label the GPS model name and then “for Base Station” 
(e.g., HIPER VR FOR BASE STATION) 

b. When settings match below, tap “Next: 

 
c. Verify antenna type (on bottom of Rover) → “Antenna height” measures “ 

6.5620’ ” → “Measured to” is “Base” → “Connection (Pocket-3D)” is 
“Bluetooth”: 
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d. Tap “Next” → Verify settings as shown below → Tap “Next” → “Finish” to save 
configuration file 

 
 

2. If using Rover with VRS (Virtual Reference Station): 
a. To connect to VRS, ensure you have a VRS username and password from 

MnCORS (it is free, but must apply for it. Will take a few days) 
i. MnCORS application website: 

http://mncors.dot.state.mn.us/RegisterAccount.aspx 
b. Go to “Setup” → “Equipment” → If not already set up, tap “New” → Under 

“Configuration name”, label the GPS model name and then “for VRS (e.g., 
HIPER VR FOR VRS) 

c. When settings match below, tap “Next: 
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d. Verify antenna type (on bottom of Rover) → “Antenna height” measures “ 
6.5620’ ” → “Measured to” is “Base” → “Connection (Pocket-3D)” is 
“Bluetooth”: 

 
 

e. Tap “Next” → Change “Radio type” to “Direct Network Connection” → 
Change “Base IP / port” by tapping “Set” and enter the following: 

i. 151.111.143.8/9000 

 
ii. Tap “Ok” 
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f. Tap “NET” → Enter Username and password obtained from MnCORS 
(Username and password are case sensitive) → verify “Network type” as “VRS” 
→ Tap “Ok” 

  
g. Verify settings as shown below → Tap “Next” → “Finish” to save configuration 

file 
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Initial Site Localization 

 

1. To get started, open Pocket 3D and open the applicable project (created under 
“Creating a New Project” section).  
 

2. Go to “Data” → “Control” → “Control points” → “add”. Create a temporary 
control point with arbitrary coordinates (for initial site setup). Name it 
“TEMPBASE”. You can give a description if you want (not required). Give it the 
following coordinates: 
 

a. North – 5000.00 
b. East – 5000.00 
c. Elev – 1000.00 
d. Tap “Ok” and then tap “Ok” again. 

 
3. Go to “Setup” → “GPS Base Station”. Ensure “Known control point” is checked 

and “TEMPBASE” appears below it. Ensure “Bluetooth (Windows BT)” is the 
current selection at the bottom of pop-up box, as shown below. Tap “Next” 
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4. On the next pop-up screen, choose your proper “Antenna type” as shown on your 
Base Station. Change “Antenna height” to “ 0.000’ ” and “Measured to” is “Base”. 
Tap “Next”. 

 

 

5. Ensure the settings match the attached photo below, then tap “Configure” 
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6. This screen will pop up → tap “Refresh” → tap your base station (e.g., “BASE-
12610”) with matching number on the bottom of it (picture of base station ID below 
right shown as reference), then tap “Ok”. Note: After tapping “Ok” wait ~5 
seconds, as the screen from step 6 will momentarily pop up while loading. Do NOT 
click anything what that screen comes up again. 

 

 
 
 

7. This screen then pops up, choose whichever channel you want to use (e.g., “14-
464.625MHz-TX 25.0kHz”) and before tapping “Set”, take a picture with your 
phone. You will need these settings to match the Rover settings. Tap “Set” after 
taking a legible picture. 
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8. This screen then pops back up, confirm settings to attached phot below and tap 
“Next” 

 

 

9. Ensure your settings match attached photo below and ensure you are in Bluetooth 
range of the Base (< ~10ft), then tap “Finish”. It should connect to the Base Station. 
Tap on your base station again → Tap “Ok” → Before continuing, ensure “Base 
Started Ok!” was displayed. 

 
 
 
 
 
 
 



Page 13 of 36 
 

10. To connect the receiver, go to “Setup → “Antenna”, the photo below pops up: 
a. Confirm your “Antenna type” (e.g., Topcon HiPer VR) 
b. Confirm your “Antenna Height” → 6.562’ is standard (shows 6.56’, if you 

tap box, it then shows 6.5620’) 
c. Confirm “Measured to” → Base 
d. Confirm “Unit” → Feet 
e. Tap “Ok” 

 

 

 

11. Go to “Setup” → “Radios” and the screen attached below pops up. Confirm settings 
with attached photo, then tap “Configure” 
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12. This screen pops up → tap your Rover (e.g., “ROVER-12646”) with matching 
number on the bottom of it (picture of base station ID below shown as reference), 
then tap “Ok”.  Note: After tapping “Ok” wait ~5 seconds, as the screen from step 6 
will momentarily pop up while loading. Do NOT click anything what that screen 
comes up again. 

 

 

13. This screen pops up. Confirm the settings match the picture you took earlier of the 
Base set up (Step 8), tap “Set” when they are matched. Tap on your Rover again → 
Tap “Ok” 
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14. If you haven’t already imported the control point file from your Surveyor, please 
refer to the “Import/Export Points or Control Points to Data Collector” section 
before proceeding. If only given a printout of the control points, enter each one 
manually as shown on printout (example photo below): 

 

 
15. Go to “Data” → “Control” → “Control points” → tap the nearest control point 

(should now be highlighted blue) → tap “Edit” → tap “GPS” tab → verify “Use 
horizontal” and “Use vertical” are always checked for a site calibration. 
 

 
 

16. Move Rover to the top of the selected control point → level up the rod →tap 
“Measure” → GPS will shoot control point multiple times and store the 
information.  
 



Page 16 of 36 
 

17. Tap “Ok” and repeat steps 15 and 16 for the remaining control points. Verify the 
completed control points turn green after they’ve been stored. 

 

18.  Once finished shooting all control points, verify all have turned green and each 
horizontal and vertical error are < 0.08’ (as shown below): 

 

19. Tap “Ok” to continue 
 

20. Now, set a permanent Base Station location (the first was only temporary) 
somewhere that is not impacted by construction and has a clear view of the sky. 
 

21. Next, we’ll need to “burn” a new control point on the new permanent Base Station 
location (Note: do NOT remove Base Station GPS from its temporary location until 
after a control point has been stored on the new Permanent Base Station location): 

a. Tap “Setup” → “Antenna” → change “Antenna Height” to “ 0.00’ ” → Tap 
“Ok” 

b. Unscrew the Rover from the rod and screw it onto the new permanent Base 
Station location 
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c. Tap “Survey” → “Measure pts” → “Control pt” → name it “PERM BASE” 
(or whatever company standard is). “49 BASE” used in example below:

 
d. Tap “Start” to now “burn” a new control point on the permanent Base 

Station location. Once complete, Tap “Ok” 
e. Place Rover GPS back on original rod 
f. Remove Base Station GPS from temporary base and attach to new 

permanent Base Station location 
 

22. Before proceeding, tap “Survey” → “Disconnect” (disconnects Rover from TEMP 
BASE location) 

 
23. Reperform steps 3 through 13 to reconnect the GPS Base Station to the new 

Permanent Base Station control point” 
a. On reperformance of step 3, ensure “PERM BASE” is selected as the control 

point 
b. On reperformance of step 10b, confirm “Antenna height” is “6.5620’ ” since 

it was previously changed to “ 0.000’ ” 
24. If returning to the same project the next day, no need to reperform every step: 

a. Turn GPS Base Station and Rover on 
b. Turn data collector on and open Pocket 3D 
c. Verify the proper project: tap “Data” → “Project” → verify correct file 

name 
d. Once verified: tap “Survey” → “Connect” 
e. Verify Base Station and Rover icons turn green in bottom left of screen 
f. Always good practice to check into a control point every morning 
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Connecting Rover to a Preprogramed Base Station 

 
1. To connect the receiver, go to “Setup → “Antenna”, the photo below pops up: 

a. Confirm your “Antenna type” (e.g., Topcon HiPer VR) 
b. Confirm your “Antenna Height” → 6.562’ is standard (shows 6.56’, if you 

tap box, it then shows 6.5620’) 
c. Confirm “Measured to” → Base 
d. Confirm “Unit” → Feet 
e. Tap “Ok” 

 

 

2. Go to “Setup” → “Radios” and the screen attached below pops up. Confirm settings 
with attached photo, then tap “Configure” 
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3. This screen pops up → tap your Rover (e.g., “ROVER-12646”) with matching 
number on the bottom of it (picture of base station ID below shown as reference), 
then tap “Ok”.  Note: After tapping “Ok” wait ~5 seconds, as the screen from step 6 
will momentarily pop up while loading. Do NOT click anything what that screen 
comes up again. 

 

 

4. This screen pops up → Change “Channel” to whatever the channel that the Base 
Station is operating on → tap “Set” when they are matched. Tap on your Rover 
again → Tap “Ok” 

 
 

5. It is recommended to check the coordinates of a control point to ensure they are 
within tolerance 
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Connecting Rover to VRS Network 

1. Verify Rover has been set up as stated in “Initial Rover Setup” section 
 

2. Verify Data Collector is connected to the internet via hotspot, Data Collector 
data plan, etc. 

 
3. Go to “Setup” → “Equipment” → highlight your VRS connection → tap “Ok” 

→ when prompted to set VRS equipment as current equipment → tap “YES” 
 

4. Go to “Survey” → “Connect” → select the Rover → tap “Ok” 
 

5. Verify Base Station and Rover icons turn green in bottom left of screen 
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Import/Export Control Points to Data Collector 

 

1. To Import/Export points from a .GC3 file 
a. Go to “Data” → “Control” → “Import/Export” and choose either “From 

.GC3 file” for Import or “To .GC3 file” for Export. Browse to where you 
want to Import from or Export to 
 

2. To Import/Export from a .TXT or .CSV file 
a. Tap “Data” → “Control” → “Import/Export” → “Points only” → “from text 

file”. The following screen should pop up: 
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3. If conversion formats have already been created, verify the following. If conversion 
formats have not already been created: Tap “Format” → “New” → Name format 
“CSV (TXT)” → under “Extension”, name it the same as the “format name” (e.g., 
CSV and CSV / TXT and TXT). CSV and TXT are the most common file extensions 
for control points from a surveyor, so create a format for both: 

 
a. Under “Line items” tab, tap “Add” to individually add each of the following 

in order (P, N, E, Z, D format requires it in this order). Ensure the options of 
each are also as pictured below: 

 
i. Point name (P,) 

ii. Point northing (N,) 
iii. Point easting (E,) 
iv. Point elevation (Z,) 
v. Point description (D,) 
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b. Once all line items are added, verify that they are in the proper order as 
pictured below: 

 
c. Once both formats are created, verify which format your control point file is 

(CSV or TXT) 
d. Once verified, tap “…” under “Source text file” and browse to the “file 

location” 
e. Tap “Ok” it will pop up and show you the points were Imported, tap “Ok” 
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Field Topo for Cut/Fill Volumes – Site Design 

1. Before starting, ensure that you are in the correct project and connected to Base 
and Rover (as done in previous sections) 
 

2. Go to “Survey” → “Measure pts” → “Options” → Verify “Prompt for details” and 
“Before” are both selected 
 

3. To show visual gridlines on the data collector: 
a. Tap “Display” → “grid lines” → check “display grid-lines” and choose 

desired “Grid interval” 
b. This will give you a reference on where each minimum shot should be taken 

of your specified area (picture shown below) 

 

 
4. To measure the field topo: 

a. Go to “Survey” → “Measure pts” → “Topo-shot” → Change “Pt. number” 
to “1000” (Strongly recommended to always use unique point numbers) 

b. Under “Add to layer”, select “<new layer>” → name it “TOPO [date]” (e.g., 
TOPO 20210909) → select “Show point numbers” → tap “Ok” twice 

c. Commence topo-ing the specified area by going to your first shot → tap 
“Ok” the third time: 
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d. Continue Topo-ing the specified area by taking shots, that encompasses the 
entire area (e.g. 50’x50’ grid covering a 250’x250’ area), with particular 
attention to highs and lows of the grid (shots may need to be taken in 
addition to your normal 50’x50’ grid to accommodate highs and lows; 
additional shots are always better) → press the “Enter” button on the data 
collector for each shot → “Ok” to store each point: 

 
(Notice how the grid encompasses the construction limits [shown in blue]) 
 

5. Once the specified area is measured, build the topo: 
a. Click the “green button” in the bottom right-hand corner until the crosshair 

is selected:  

 
b. Click and drag to create a box that encompasses all topo points 
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c. Once all topo points are highlighted, tap “Data” → “Surface” → tap the 
upper-most option (e.g., “<none>” shown below): 

 
d. Tap “New” to create new surface → tap “TIN surface from pts & lines” → 

tap “Ok” 

  
e. When the next dialogue box pops up → tap “Next” 
f. Name the surface “TOPO [date]” (e.g., TOPO 20210909) → “Ok” → 

“Finish” 
g. When the next dialogue box pops up → tap “Cancel” 

 
6. Tap “Data” → “Clear selection” 

 
7. Go to “Data” → “Calc Wizard” → in the box, select “Compare two surfaces” → tap 

“Next” 
a. Under “Design Surface”, select the design surface that you are building to 
b. Under “Existing Surface”, select ““TOPO [date]” (what was just created) 
c. Tap “Next” 
d. Tap “Report” to show the “Volume Report” 

i. Recommended to take a photo of the report to show foreman the total 
fill or cut volume (measured in yd3) 

ii. Note: No expansion or compaction factors are applied to the volume 
e. Tap “Cancel” → “Finish” 
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Stockpile Topo & Field Volumes 

1. Before starting, ensure that you are in the correct project and connected to Base 
and Rover (as done in previous sections) 
 

2. Go to “Survey” → “Measure pts” → “Options” → Verify “Prompt for details” and 
“Before” are both selected 
 

3. To measure the base of a stockpile: 
a. Go to “Survey” → “Measure pts” → “Topo-shot” → Change “Pt. number” 

to “1000” (Strongly recommended to always use unique point numbers) 
b. Under “Add to layer”, select “<new layer>” → name it “BASE” → select 

“Show point numbers” → tap “Ok” twice 
c. Commence topo-ing the base of the stockpile by going to your first shot → 

tap “Ok” the third time: 

 
d. Continue Topo-ing the base of the pile by taking shots around the entire base 

by pressing the “Enter” button on the data collector for each shot → “Ok” to 
store each point 
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4. Once the base of the stockpile is measured, build the base surface before topo-ing 
the rest of the pile: 

a. Click the “green button” in the bottom right-hand corner until the crosshair 
is selected:  

 
b. Click and drag to create a box that encompasses all base topo points 
c. Once all topo points are highlighted, tap “Data” → “Surface” → tap the 

upper-most option (e.g., “<none>” shown below): 

 
d. Tap “New” to create new surface → tap “TIN surface from pts & lines” → 

tap “Ok” 
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e. When the next dialogue box pops up → tap “Next” 
f. Name the surface “Base” → “Ok” → “Finish” 
g. When the next dialogue box pops up → tap “Cancel” 

 
5. Before topo-ing the stockpile → tap “Data” → “Clear selection” 

 
6. Tap “Survey” → “Measure pts” → “Topo-shot” as done previously in steps 2a-2b 

a. Name the new layer “Pile” → tap “Ok” twice 
b. Commence topo-ing the interior of the stockpile by going to your first shot → 

tap “Ok” the third time 
c. Continue taking more topo-shots by pressing enter, as in step 2c 
d. Once topo-ing stockpile is complete, verify crosshair is still selected as in step 

3a 
e. Click and drag to create a box that encompasses all topo points (including 

base points) 
f. Once all topo points are highlighted, tap “Data” → “Surface” → tap the 

upper-most option (as shown in step 3c) 
g. Tap “New” to create new surface → tap “TIN surface from pts & lines” → 

tap “Ok” (as shown in step 3d) 
h. When the next dialogue box pops up → tap “Next” 
i. Name the surface “Pile” → tap “Ok” → “Finish” 
j. When the next dialogue box pops up → tap “Cancel” 

 
7. Go to “Data” → “Calc Wizard” → in the box, select “Compare two surfaces” → tap 

“Next” 
a. Under “Design Surface”, select “Pile” 
b. Under “Existing Surface”, select “Base” 
c. Tap “Next” 
d. Tap “Report” to show the “Volume Report” 

i. Recommended to take a photo of the report to show foreman the total 
fill or cut volume (measured in yd3) 

ii. Note: No expansion or compaction factors are applied to the volume 
e. Tap “Cancel” → “Finish” 
f. Go to “Data” → “Clear Selection” 
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Staking a Point 

1. Before starting, ensure that you are in the correct project and connected to Base 
and Rover (as done in previous sections) 
 

2. Before starting, you need to know which layer the point you want to stake out is on. 
Go to “Data” → “Points” → “Listing” on the box that pops up, select “Layer” and 
change to “<all layers>”. See which layer the point you want to stake is on. Tap 
“Ok’ once verified. 
 

3. To select a point: 
a. Click the “green button” in the bottom right-hand corner until the crosshair 

is selected:  

 
b. Click and drag to create a box that encompasses desired point 
c. Once topo point is highlighted, tap “Survey” → “Stake-out” → “Point list” 
d. Change “Layer” to the layer where your point is stored under, verify selected 

point is highlighted in blue → tap “Ok” 
4. Near the bottom left-hand corner: 

a. Pt (Point) – which point is selected 
b. dE (delta Easting) – distance required to move East (positive; 416.079’) or 

West (negative; -416.079’) 
c. dN (delta Northing) – distance required to move North (positive; 263.855’) or 

South (negative; -263.855’) 
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d. Up/down arrow – Up arrow and number represent a fill; down arrow and 
number represent a cut

 
5. When finished staking out point → “Survey” → “Stake out” → “Stop stake-out”  
6. Then go to “Data” → “Clear selection” 
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Staking a Line Between Points 

1. Before starting, ensure that you are in the correct project and connected to Base 
and Rover (as done in previous sections) 

2. Go to “Survey” → “Measure pts” → “Start Pline” → Under “Add to layer” either 
choose “DEFAULT” or go to “<new layer>” and name it accordingly 

3. Ensure you are level and at location of desired line start → tap “Ok” 
4. Walk to second location → level up rod → press “Enter” button 
5. Go to “Survey” → “Measure pts” → “End polyline” 
6. In bottom right-hand corner, change green icon to the crosshair → select line that 

was just created 
7. Go to “Survey” → “Stake-out” → “Polyline” → verify “Running Station” is selected 

a. Under “Stationing” tab, to stake actual line, leave “H.Offset from Feature 
line” set to “ 0.000’ ” ; to stake same line offset from actual line (e.g., 3’ offset 
from back of curb), enter the desired horizontal offset 

 
b. Under “Elevation” tab, verify “Cut/Fill” option is set to “Polyline” (most 

common); to stake a vertical offset from design elevation (e.g., 6” sand 
cushion on top of subgrade, which was design elevation), enter the desired 
vertical offset 

c. Tap “Ok” 
d. When finished → “Survey” → “Stake-out” → “Stop stake-out” 
e. Then “Data” → “Clear selection” 
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Staking a Line with/without Horizontal/Vertical Offsets 

1. Before starting, ensure that you are in the correct project and connected to Base 
and Rover (as done in previous sections) 
 

2. Click the “green button” in the bottom right-hand corner until the crosshair is 
selected:  

 
 

3. Select the line work that is needed to be staked: 
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4. To ensure the correct offset, the direction of the line that is being staked must be 
found. Walking the direction of the line (the way the arrow is facing), the left of the 
line would need to be a negative offset, the right of the line would need to be a 
positive offset (illustrated below) 

 
 

5. Go to “Survey” → “Stake-out” → “Polyline” → verify “Running Station” is selected 
a. Under “Stationing” tab, to stake actual line, leave “H.Offset from Feature 

line” set to “ 0.000’ ” ; to stake same line offset from actual line (e.g., 3’ offset 
from back of curb), enter the desired horizontal offset 
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b. Under “Elevation” tab, to stake actual design elevation, verify “Cut/Fill” 
option is set to “Surface” (most common); to stake a vertical offset from 
design elevation (e.g., 6” sand cushion on top of subgrade, which was design 
elevation), enter the desired vertical offset 

c. Tap “Ok” 
 

6. The original line is maintained. If staking a line with an offset, it will appear as a 
dashed line. Near the bottom left-hand corner 

a. “Sta” (Station) – how many feet you are located away from beginning of line 
(0+0.000’) 

b. Go Right/Left – which direction you need to go to stake actual line 
c. Up/down arrow – Up arrow and number represent a fill; down arrow and 

number represent a cut 

 
 

7. Continue staking desired line. When finished → tap “Survey” → “Stake-out” → 
“Stop stake-out” 

8. Go to “Data” → “Clear selection” 
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Topcon File Extensions 

 

.GC3 – Localization (Site Calibration – only contains localization 
points) 

.TN3 – Triangulated Irregular Network (Created from points from 
a topography) 

.PL3 – Plane file (Used for grading – like a laser surface; can be flat 
or sloped) 

.RD3 – Alignment (Polyline that represents horizontal and vertical 
elements of a feature – has cross section data) 

.LN3 – Linework (Polyline – a series of individual lines or curves 
that make up one continuous line; can be 2D or 3D) 

.PT3 – Points file (Contains all individual points data for the 
project) 

.TP3 – Can contain all individual file types listed above 
(Localization, line work, control, surface, etc.) 

.MX3 – Machine builder file for 1 GPS system for multiple 
machines 


